• Anuncio

820-3115 MacBook pro

Tema para comentar las averías en los diferentes modelos de portátiles de la marca Apple.

820-3115 MacBook pro

Notapor pyry » 15 May 2017 01:44

Hola buenas tardes colegas
Tengo una placa 820-3115 que no tiene voltaje en L7550 todos los voltajes están presentes menos ese PPVCORE_SO_AXG_REG que alimenta un bloque de la CPU mido con el ociloscopio pines 3 y 5 del Q7550 y no tengo pulsos ni siquiera un voltaje nada 0V
Ya cambié el u7400 y me sigue faltando ese voltaje pensé que tal vez pudiera ser que no le llegara alguna señal o le falte algún voltaje pero todo parece bien, creo
Tengo 5V en los pines 46,29,19,45 y esta activado porque tengo los 3.3v en el pin 47 además en las otras bobinas tengo los voltajes que deberían de estar L7510 , L7520 y esos voltajes se activan con mismo IC U7400 lo que note es que el Q7550 tiene 3 ohms entre los pines 3, 4,6,7 y 8 creo que está en corto porque no debería de tener baja resistencia entre esos pines porque el pin 3 debería de tener más alta resistencia entre los pines 4,6,7,8 lo cambie y todo parecía normal ya no tenía baja resistencia pero luego de conectar el MagSafe me sigue dando baja resistencia alguna sugerencia si ya cambie u7400 y el q7550 y estoy como cuando empeze
La placa prende porque el ventilador gira pero no da video porque me falta ese voltaje de 1.05v que debería de salir de la bobina L7550 si alguien me puede ayudar en que más debería de hacer porque ya se me agotaron las ideas

Saludos
Hector
pyry
 
Mensajes: 48
Registrado: 24 Dic 2015 03:16


Re: 820-3115 MacBook pro

Notapor pyry » 15 May 2017 02:11

No me había dado cuenta el ventilador gira pero solo por un segundo y luego para y vuelve a ser lo mismo para y gira creo la descompuse más de lo que estaba porque por lo menos antes no paraba de dar vueltas
Hector
pyry
 
Mensajes: 48
Registrado: 24 Dic 2015 03:16


Re: 820-3115 MacBook pro

Notapor leo » 15 May 2017 16:56

Buenos días, facilita el esquema para poder responder mas certeramente. saludos
leo
 
Mensajes: 66
Registrado: 09 Feb 2014 03:03


Re: 820-3115 MacBook pro

Notapor pyry » 15 May 2017 17:17

Hector
pyry
 
Mensajes: 48
Registrado: 24 Dic 2015 03:16


Re: 820-3115 MacBook pro

Notapor RAILAB.Cuba » 18 Jul 2019 23:58

Hola amigo. El u7400 se encuentra cerca del chip bios(u6100). Es probable que al cambiar el Ic se haya cortado la alimentación pp3v3_sus del bios, u otro pin haya perdido continuidad y puede producirse el fallo del fan intermitente. También por esa área revise el cto de sensado u5410. Un fallo en este también puede ocasionar el fan intermitente.
Este board entra con frecuencia a mi taller y tuve en su momento la misma duda, estoy seguro que el rail ppvcore_so_axg_reg no enciende en el mismo momento del arranque de la máquina, y es un rail secundario. Sin este voltaje debería dar video e iniciar sistema.
Saludos desde Cuba
RAILAB.Cuba
 
Mensajes: 1
Registrado: 18 Jul 2019 22:27




Volver a Averías en Portátil Apple

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados

cron