• Anuncio

HP1000 : 6050A2493101-MB-A02 no prende

Tema para comentar las averías en los diferentes modelos de portátiles de la marca HP.

Re: HP1000 : 6050A2493101-MB-A02 no prende

Notapor juan_21 » 05 Jun 2018 20:48

buenas tardes amigo soy nuevo en este foro soy de colombia tengo una placa hp 1000 con la siquiente falla : la placa no enciende con el caragador pero si enciende el led de entreda del cargador ademas de eso no carga la bateria dice que esta cargando pero no sube el voltage ya que toca cargar la bateria en un plca paresida al montarsela el pc enciende normal .
el problema radica que no cargar la bateria
y no enciende sin la bateria
agradesco su colaboracion y su ayuda saludos desde colombia.
juan_21
 
Mensajes: 4
Registrado: 05 Jun 2018 20:15


Re: HP1000 : 6050A2493101-MB-A02 no prende

Notapor videoson » 07 Jun 2018 23:03

Hola,para empezar dime qué tensión tienes en
Q6010 surtidor pins 1-2-3:
Q6010 gate pin 4:
Q6011 gate pin 4:
Q6011 drenaje pins 5-6-7-8:
U6000 pin 20 VCC:
U6000 pin 6 ACDET:
U6000 pin 4 ACDRV:
Ya comentarás los resultados.Saludos

José Daniel
Avatar de Usuario
videoson
 
Mensajes: 419
Registrado: 08 Feb 2014 18:48
Ubicación: Barcelona


Re: HP1000 : 6050A2493101-MB-A02 no prende

Notapor juan_21 » 03 Abr 2019 20:29

amigo ya realise mediciones en q6010 me arroja voltage de 87 que voltage de arrojar si esta correctamente la board 19v ?
juan_21
 
Mensajes: 4
Registrado: 05 Jun 2018 20:15


Re: HP1000 : 6050A2493101-MB-A02 no prende

Notapor juan_21 » 03 Abr 2019 20:35

colega en Q6620 Y Q6610 en los pines 1234 muestra medicion de 87v a 88v solo colocando la placa el cargador sin bateria y sin encender la placa
agradesco su ayuda muchas gracias
juan_21
 
Mensajes: 4
Registrado: 05 Jun 2018 20:15


Re: HP1000 : 6050A2493101-MB-A02 no prende

Notapor videoson » 04 Abr 2019 22:53

Hola,este post es de hace muchos meses atrás,pero si quieres podemos continuar.
En mi post anterior te solicité qué medidas hacer,por favor házlas y toma bien las medidas.Hay que estar seguros de que en la resistencia R6000 hay 19V.Ya comentarás.Saludos
José Daniel
Avatar de Usuario
videoson
 
Mensajes: 419
Registrado: 08 Feb 2014 18:48
Ubicación: Barcelona


Re: HP1000 : 6050A2493101-MB-A02 no prende

Notapor juan_21 » 15 Abr 2019 04:21

hola colega si yo se post de hace mucho agradesco su ayuda ya medi resistencia r6000 no viene 19v solo 0.87v que me recomiendas que haga amigo agradesco su respuesta
juan_21
 
Mensajes: 4
Registrado: 05 Jun 2018 20:15


Re: HP1000 : 6050A2493101-MB-A02 no prende

Notapor videoson » 15 Abr 2019 13:38

Hola,ya sabemos que no tienes 19v en la resistencia,pero sigues sin responder a las medidas que te indique que realizaras.Hasta que no lo hagas no puedo dar indicaciones fundamentadas.Has de comprender que los datos de las mediciones junto con el conocimiento del funcionamiento del aparato que estemos tratando nos permite deducir el componente que causa la averia.
En tu caso los mosfet no estan trabajando y estos son controlados por el U6000 mediante el pin 4 ACDRV y para que esto ocurra el U6000 necesita unas condiciones de funcionamiento que son las medidas que te pido que hagas para saber si puede estar mal
Quedo a la espera
Jose Daniel
Avatar de Usuario
videoson
 
Mensajes: 419
Registrado: 08 Feb 2014 18:48
Ubicación: Barcelona


Anterior


Volver a Averías en Portátil HP

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados

cron