• Anuncio

laptop toshiba satellite l755, enciende solo LED y se apaga

Tema para comentar las averías en los diferentes modelos de portátiles de la marca Toshiba.

laptop toshiba satellite l755, enciende solo LED y se apaga

Notapor Siomargonzalez » 07 May 2019 22:16

Buenas tardes, me llego la laptop toshiba por falla de flex de vídeo, accidentalmente se corto la linea negativa del flex se conecto y se intento prender la laptop, y ocasiono corto de la placa de la LCD y en la portatil, ya no enciende, solo enciende el led y al instante se apaga, llega a un consumo de 450ma aproximadamente y cae a O al instante. hago referencia al esquema de la laptop:

https://mega.nz/#!eKhzBYIY!MpCHlSg-1ddc ... kjoEQ2Ig7Y


cabe destacar que en ese pequeño momento que queda en consumo de 450ma, el circuito pu9 calienta, mido con el tester y en el pin 1, PGOOD al darle boton de power no genera los 1.8v queda en 0V el circuito con procesador conectado marca a tierra la pata 6 y 8, sin procesador solo la para 8, veo ese comportamiento normal. tampoco hay voltajes en las bobinas del sistema.. espero me pueda videoson o soyinformatico, accesorar en esta falla. ya que la laptop encendia en pantalla blanco, y se estropeo luego de encenderla sin linea negativa del flex de video.
Siomargonzalez
 
Mensajes: 58
Registrado: 13 Jul 2017 13:44


Re: laptop toshiba satellite l755, enciende solo LED y se ap

Notapor videoson » 08 May 2019 21:40

Hola,siento lo ocurrido.De momento mejor trabajar sin la pantalla conectada por si acaso.
En el pin 1 PGOOD no puede haber 1,8V.Si el circuito funcionara bien debería estar a 3,3V ya que tiene la residencia de pull-up PR166 conectada a +3VPCU y como ya sabes el PGOOD es una información que da el integrado para afirmar que la tensión que el ic debe generar está dentro de su valor.Si como dices el PU9 se calienta sólo puede ser por dos motivos,por sobrecarga en su salida pin 6 o por fallo interno del propio IC.
El hecho de que al pulsar power inicie el encendido y seguidamente se apaga está indicando que detecta un fallo,posiblemente en alguna de las alimentaciones,y se protege.
Lo que deberías hacer es comprobar una a una todas las alimentaciones del sistema y no únicamente las de las bobinas sino también de otros circuitos de alimentación que utilizan las tensiones de las bobinas para generar otras que están conmutadas por órdenes del sistema como es el caso de PU9 que se activa con MAINON
Por su puesto,comprobar al menos que no haya corto en las alimentaciones de las bobinas principales.
Mide en el pin 28 del EC durante el instante del encendido y comprueba si se pone a +3V en ese corto tiempo.
Lo ideal en estos casos es utilizar el osciloscopio que es lo que yo hago para ver la subida y caída de las alimentaciones ya que el tester es muy lento para transiciones muy rápidas y aveces ni siquiera reacciona y nos puede dar lugar a una medida equivocada.
Si crees tener un problema en PU9 puedes probar a desconectar el diodo d45 y PR912 del circuito HWPG y ver que ocurre.Con esto lo que se hace es quitar HWPG_1,8V del circuito HWPG y si el resto está bien posiblemente no se apague o tendrá otro comportamiento.
Todo esto que he dicho sé que es muy genérico,pero es un método de diagnóstico que utilizo en este tipo de averías de encendido y seguidamente apagado y me resulta útil.
Intenta hacer esto que te indico y de momento no te puedo decir más.Ya dirás.Saludos.
José Daniel
Avatar de Usuario
videoson
 
Mensajes: 444
Registrado: 08 Feb 2014 18:48
Ubicación: Barcelona


Re: laptop toshiba satellite l755, enciende solo LED y se ap

Notapor Siomargonzalez » 09 May 2019 00:11

Jose Daniel la resistencia Pull-up pr166 en este modelo no esta en la tarjeta madre, ya alli en la imagen podrás apreciar, eso imagino cambia el funcionamiento de la laptop en este caso,

en el pin 28 del KBC, no logro apreciar en ese instante voltajes, no tengo osciloscopio, pero imagino que ese mismo voltaje deberia estar en pin 1 del PU9 y no hay voltajes.

Con respecto a los componentes D45 Y PR912 tampoco estan soldado en la placa en este modelo, alli subire otra foto para que aprecies.

Noto que PL11 al quitar procesador sigue a tierra, toda la linea sigue a tierra, proviene del PU7, Ese mismo IC tiene a tierra el pin 2:PHASE y pin 3 :UGATE. noto alli algo anormal, ya me ayudaras con eso, muchas gracias.
Adjuntos
Wed May 08 18-46-39.jpg
Wed May 08 18-46-39.jpg (64.49 KiB) Visto 499 veces
Siomargonzalez
 
Mensajes: 58
Registrado: 13 Jul 2017 13:44


Re: laptop toshiba satellite l755, enciende solo LED y se ap

Notapor Siomargonzalez » 09 May 2019 00:13

D45 Y PR912 no estan en la placa
Adjuntos
Wed May 08 19-03-18.jpg
D45 y pr912
Wed May 08 19-03-18.jpg (120.88 KiB) Visto 499 veces
Siomargonzalez
 
Mensajes: 58
Registrado: 13 Jul 2017 13:44


Re: laptop toshiba satellite l755, enciende solo LED y se ap

Notapor videoson » 09 May 2019 15:18

Al no trabajar con el esquema correcto pasa esto.Puedes indicar la referencia exacta del modelo de placa que tienes.
Si como dices has comprobado que la línea +VTT está en corto,asegúrate de que sea corto total ya que esas líneas suelen tener valores bajos.Lo que has de hacer es quitar la cpu y comprobar si al encender aparece la tensión aunque sea por un instante,lo ideal es medirlo con osciloscopio.
Supongo que el resto de alimentaciones principales se activan durante el encendido ya que no has dicho nada al respecto.Yo me guío por tus comentarios.
El pin 3 de PU7 no debería marcar corto a masa a no ser que PQ38 tenga cruzado G-D o sea el propio PU7 dañado.El pin 2 sí puede marcar un valor bajo ya que está conectado a PL11 y marcaría el valor de la carga de +VTT
También puedes desoldar PQ38 y PQ39 y medirlos.No creo que te sea difícil determinar si hay corto,y dónde está.Realiza estas comprobaciones y ya comentarás.Saludos.
José Daniel
Avatar de Usuario
videoson
 
Mensajes: 444
Registrado: 08 Feb 2014 18:48
Ubicación: Barcelona


Re: laptop toshiba satellite l755, enciende solo LED y se ap

Notapor Siomargonzalez » 09 May 2019 17:00

ya mando foto de la referencia de la placa

con respecto a la linea +VTT tal cual como indicas marca a tierra por la baja resistencia que hay alli por el procesador, si salen sus tensiones en ese pequeño instante de encendido, +1.05v con respecto a el pin 3 del PU7 imagino marca a tierra por la misma causa, los transistores estan bien, ambos tienen sus tensiones correcta no están cruzado.

descartado corto alli en PU7.

josedaniel cuando me indicas las alimentaciones principales se que son muchas otras. No tengo todas las importantes, pudieses ayudarme alli a ver donde esta la avería por ese error cometido en conector de LCD.
Adjuntos
vc5Gwlkh.jpeg
vc5Gwlkh.jpeg (166.28 KiB) Visto 496 veces
Siomargonzalez
 
Mensajes: 58
Registrado: 13 Jul 2017 13:44


Re: laptop toshiba satellite l755, enciende solo LED y se ap

Notapor Siomargonzalez » 09 May 2019 21:05

JoseDaniel escudriñando las Placas que tengo aca de repuestos me consigo con una Dell Vostro, placa: DAOVM8MB6E0 REV:E. Con un integrado con las mismas funciones al PU9 de la toshiba. te dejare imagenes del circuito y el diagrama, a ver en que me ayuda con su experiencia puede servir de reemplazo para el descarte de ese IC en la toshiba.
Adjuntos
Captura de pantalla (22).png
esquema de RT9018B
Captura de pantalla (22).png (101.54 KiB) Visto 495 veces
Thu May 09 15-57-45.jpg
Integrado RT9018B
Thu May 09 15-57-45.jpg (112.65 KiB) Visto 495 veces
Siomargonzalez
 
Mensajes: 58
Registrado: 13 Jul 2017 13:44


Re: laptop toshiba satellite l755, enciende solo LED y se ap

Notapor videoson » 10 May 2019 15:04

Hola,bien ya sabemos que el PU7 trabaja bien y da su tensión correcta.
Respecto a la pregunta de si el PU9 G9661-25ADJ se puede sustituir por el RT9018B he consultado ambos datasheet y creo que lo puede sustituir ya que tiene la misma configuración de pines y la fórmula para calcular la tensión de salida es la misma.
Pero primero debes comprobar de la misma forma que con el PU7 si da salida de +1,8V antes de cambiarlo.
En PU9 mide y comprueba que se cumpla lo siguiente:
PIN 3 VIN=+3,3V
PIN 2 MAINON=+3,3V NIVEL ALTO
PIN 4 VPP=+5V
PIN 6 VO=+1,8V
Ya dirás.Saludos.
José Daniel
Avatar de Usuario
videoson
 
Mensajes: 444
Registrado: 08 Feb 2014 18:48
Ubicación: Barcelona


Re: laptop toshiba satellite l755, enciende solo LED y se ap

Notapor Siomargonzalez » 10 May 2019 19:35

vamos con las mediciones "sin encender" el equipo: circuito PU9
pin 3: +3.3v
pin 2: 0v
pin 4: +5.1v
pin 6: 0v

Mediciones en ese pequeño instante del encendido.

Pin 2: +3.3v
Pin 3: esta a +3.33v al presionar power y encender cae a +3.18v
Pin 4: +5.1v
Pin 6: +0.35v

ya alli con eso datos me ayudaras JoseDaniel, veo tension baja en pin 6. me recomiendas que haga el reemplazo
Siomargonzalez
 
Mensajes: 58
Registrado: 13 Jul 2017 13:44


Re: laptop toshiba satellite l755, enciende solo LED y se ap

Notapor videoson » 10 May 2019 20:00

Hola,el hecho de que al encender la tensión en el pin3 VIN tenga esa caída de tensión está indicando que hay un sobreconsumo.Esto junto con el detalle del calentamiento del ic y siempre y cuando no haya corto en la línea +1,8V me da lugar a pensar que está dañado y se tendría que cambiar.
Cambialó y esperamos los resultados.Hay que ir paso a paso.ya dirás
José Daniel
Avatar de Usuario
videoson
 
Mensajes: 444
Registrado: 08 Feb 2014 18:48
Ubicación: Barcelona


Siguiente


Volver a Averías en Portátil Toshiba

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados

cron