• Anuncio

Portaril Asus K53E no enciende

Tema habilitado para solicitar esquemas y/o boardviews.

Portaril Asus K53E no enciende

Notapor JUANYLOLI » 13 Feb 2018 21:21

hola tengo experiencia en pc de sobremesa pero no mucho en ordenadores portatiles y tengo uno que me gustaria reparar , el problema es que cuando le conecto el cargador se encienden el led de la bombilla , el wifi y la del candado con el numero 1 , la de la bateria se enciende cuando conecto el cargador pero despues se apaga,
No se ve nada en la pantalla, no gira el ventilador no hace nada solo los leds , el cargador no se calienta por lo que intuyo que no esta cargado la bateria si estubiera descargada , he comprobado la bateria y no tengo tension en ninguno de sus celdas traseras , he quitado la bateria y colocado el cargador solo y no hace hace nada, tambien la pila de la bios y esta bien
He comprobado la placa sin las memorias y hace exactamente igual pero al comprobarla sin la micro es cuando los leds se quedan fijos y el ventilador funciona acelerando y desacelerando
lleva la gráfica integradan en la CPU por lo que descarto reflow y rebaling
No se si sera problema del micro o de conversores DC-DC pero esto ultimo voy a comprobarlo pero antes me gustaria conocer vuestra opinion
He realizado una prueva con una fuente de alimentacion regulada a 19v y me da 0.33 A de consumo que caen cuando se apagan los leds para despues volver a tener dicha carga
Adjuntos
Original-New-Notebook-Laptop-Motherboard-For-Asus.jpg
Original-New-Notebook-Laptop-Motherboard-For-Asus.jpg (227.17 KiB) Visto 302 veces
JUANYLOLI
 
Mensajes: 2
Registrado: 13 Feb 2018 20:45


Re: Portaril Asus K53E no enciende

Notapor JUANYLOLI » 15 Feb 2018 21:27

hay alguien?
JUANYLOLI
 
Mensajes: 2
Registrado: 13 Feb 2018 20:45




Volver a Solicitud de Esquemas.

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado