• Anuncio

Compaq presario cq43

Tema para comentar las averías en los diferentes modelos de portátiles de la marcaCompal.

Compaq presario cq43

Notapor cvasquez » 28 May 2016 21:17

Buenos tardes, me llego esta laptop una Compaq presario CQ43 la cual prende y no da video incluso sin las memorios puestas, no pita la placa al parecer no responde, no se si podrian por favor facilitarme el diagrama, en la placa encontre esta leyenda PCJQLA57V2MGDU, muchas gracias.
cvasquez
 
Mensajes: 6
Registrado: 29 Dic 2014 15:57


Re: Compaq presario cq43

Notapor videoson » 29 May 2016 12:10

Hola,te dejo el enlace de dos esquemas que tengo que son para el CQ43 ya que hay diferentes versiones de ése modelo.Tendrías que fijarte mejor y buscar el modelo de placa en la serigrafía que tiene,aveces cuesta localizarla.
https://mega.nz/#!OpcxkS7J!NetX3IrBE0xX ... md3ehtgdiw
https://mega.nz/#!L8UX3K5A!3Jd3Zd9FVEq1 ... 5m9Jn74Lb4

Referente a la avería de falta de video lo primero que tendrías que hacer es asegurarte de que se generan todas las alimentaciones del sistema como la alimentación de la Ram,la de la CPU VCORE,VGFXCORE,etc.Lo puedes hacer midiendo en las respectivas bobinas que hay en la placa.
También hay que asegurarse que el PCH tenga alimentación en sus respectivos bloques,debes trabajar con el esquema.Si todo esto se cumple se puede probar a reprogramar BIOS para descartar esta posibilidad.
Una vez hecho todo esto ya se podría pensar en fallo del PCH o el puente norte según sea la configuración de la placa dependiendo del esquema que corresponda.Inicialmente es lo que yo revisaría.Ya comentarás.Saludos.
José Daniel
Avatar de Usuario
videoson
 
Mensajes: 444
Registrado: 08 Feb 2014 18:48
Ubicación: Barcelona




Volver a Averías en Portátil Compal

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

cron